Using the dialog editor

<< Click to Display Table of Contents >>

Using the dialog editor

Use the ribbon command Home | group Insert | Dialog to open the graphical dialog editor, which you can use to design user-defined dialog windows.

This section explains how to use the dialog editor included in BasicMaker:

▪General information

▪Opening/closing the dialog editor

▪Commands in the File menu of the dialog editor

▪Commands in the Edit menu of the dialog editor

▪Commands in the Insert menu of the dialog editor